+21
Fixed

I can't open my projects! 😭

MysteriousWolfPaw 2 years ago in iOS • updated by lpslps2016 AJ 2 months ago 41 1 duplicate

I can do everything else but open my drawings an animations!! 😭😭 Please! Please help!!!

Answer

Answer
Fixed

Hey guys! The latest release version 1.1.2 should have resolved this issue. Please let me know if it now works for you or not. Thanks!

GOOD, I'M SATISFIED
Satisfaction mark by MysteriousWolfPaw 1 year ago

Duplicates 1

+1

The same thing happened to me :(


SAME 😢😢😢😢😢😢😭😭😭😭

+2
Under review

Hey guys! What's going on? Can't open what? The app? a project? Also, please let me know what version of Android or iOS your device is running. Thanks!

+1

When I try to make a new animation its talking something about my SD card what do I do??

I have an android, Samsung J7 pro, the newest version of flipaclip, and I can see the files in my storage, but flipaclip still cant access them, and it's getting really annoying because I have a commission to do, but I dont want to start over 

Hey! I'm having this same exact issue right now! Did you ever figure it out how to fix it? Because nothing is working for me:(

nope! they never responded back 

I can't open any of my projects anymore, I have an Android ZTE zmax pro btw

I can't open my projects. And I have an Android

Please let us know why you can't open your projects. What do you see? Any messages? App is crashing?

+2

When I open it on my tablet it says "unable to use external storage"

I think I have an idea for you. If it says external storage, (this is just a guess) try removing something like a song that takes up space, or a video in your external storage. I believe all you have to do to access and delete something from external storage is: 1. Drag down from the top of your device so you see battery settings and the little setting symbol at the top of the display. 2. Click the settings button and scroll down on your screen until you find 'Storage and USB'. 3. Click on storage and USB, and then click on apps. 4. Once you click on apps, choose one of the apps that you still have and have used. 5. Click on 'Remove app data'. As long as you are okay with it, (remember you can still play it, it just restarts you) delete the data. Now go back to flipaclip and try to access your project. Remember that I'm still just guessing. I tried it myself and I'm about to go back in to flipaclip.

  • And I don't really know what kind what kind it is because this is my mom's old phone

idk why I can't open them, it just wont let us

I need information otherwise I can't fix this.

"Please let us know why you can't open your projects. What do you see? Any messages? App is crashing?"

After creating a flipaclip project on my android device and closing/exiting the app, opening a project is impossible. There is no message, no pop up. It doesn't matter how long your hold down on the project or how many times you click on it, it will not open the project. The app does not crash, and works great besides the fact that any previously saved projects will not open.

Ok great! Thanks for clarifying... Can you try reproducing the issue and right after clicking on the project go to settings and trigger a bug report? Hopefully the bug report provides some hints. I assume the app shows ads once in a while?

Hello. I also cannot open project I have made.

On Xperia X performance.

App version is 2.0.9

Almost always this problem happen. Sometime I'm happy I can open project, but sometime. 

Exporting has no problem

This is the same problem I have. I have to keep restetting my phone to open them. JUST TO OPEN THE FREAKING PROJECT. Flipaclip please fix this... I can't waste time on just resetting my phone and having to keep waiting for it to fix itself.

I just dowloaded flipaclip on IOS and I made a project, but as soon as I try to open said project to draw it won't open no matter what I do. The app opens the default 'sack of flour' tutorial project  with no problems but I can't open my own. 

Under review

Thanks for providing some information. Could you let me know what device you have and what iOS version it's running? Also, have you tried restarting the device and trying again? Thanks!

Also, please provide what version of FlipaClip you are using.

Im using iPad Air/last version of iOS and Flipaclip 1.1.1 I have the same problem I only can open the Flour Sack and Ball but I cant open my other newly created projects

I can’t open my projects only Flour sack and ball I’m on an ipad version 11  and if i try an ad pops up but no video just sounds and after that I still can’t open

i have the same problem when i oppen my flippaclip i create a file or something but its just that i cant draw or anything my device is İpad air2 İm using ios 11 and the latest flip a clip device i tryed to delete and download it again its not working

Answer
Fixed

Hey guys! The latest release version 1.1.2 should have resolved this issue. Please let me know if it now works for you or not. Thanks!

it still doesn't work for me! I have the files, i found them in my storage, just flipaclip cant access them!

Hello, same issue here. I downloaded the latest version of FlipaClip and tried opening a project ..."unable to find application to perform this action" I have a galaxy note 8 and I also have the unlocker installed.


i have the latest update and still have the problem!!! Please help me!

Yes, I also have the same problem! I have an Android HTC Desire and update 2.1.7 I believe. When I click on my projects it said "unable to access external storage" and when I go to settings and click debug it said "failed to collect logs. e:-5"  I don't know what's wrong but please help! 😢


I worked like 3 weeks on a fucking animation and now it’s gone, I never deleted it or anything!!! I worked so hard anecdotal now Ima probably gonna delete FlipaClip if it happens again!

I can't open my project please fix it. I'm working on my animation for 2 weeks 7-10 hours a day and its gone. This is my project in school please fix it because I worked hard for it😭😭. It says my files is missing but I didn't even remove my SD card or something. Im using my phone to do my animation. Its a samsung galaxy J7 pro.

+1

I have 4 projects (weeks of work) and I wish to start another one. However, tonight I can see that my projects appears only as small icons and I cannot edit any of them neither creating a new one. I can only delete them and I do not want to do. It seems as in the case I have more than 5 projects. But this is not the case. Please help.

+1

I can't open my projects! It says unable to find files please make sure you didn't remove the sd card. But i dont have an sd card! Help! Hours of work GONE!

i cant open the website at all and it says error! I need my files and hopefully it was saved i have a project i've been working on all year please if anyone can fix this tell me!