0

I'm so upset.

ProfessorJirachiYT 2 years ago in iOS 0

I have an iPad Mini 1 (just found that out today) and noticed I needed 10.0 of iOS but, my iPad cannot run it. Can you do something about this? Or what? Visual Blasters LLC please reply and make, like, a version for other iPads? Please. I really want to use this qnd was lookih foward ti using this