0
Under review

When importing audio it stays at 0%

jehms_fishstick 6 days ago in iOS updated 2 hours ago 2

I have the full version of flipaclip, so I can import audio from the files folder on my ipad. whenever i try to import any of my audio mp4 files from files the "importing audio file" screen stays at 0%. i've let it sit for an hour and it still hasn't made any progress. i tried it the next day and it still doesn't work, and i dont want to try uninstyalling the app because i dont want to lose my projects. thank you

Under review

Please answer the questions below so we can understand your problem better:

1. What is the exact error message that you get? Send us a screenshot here.

2. Add another small audio file. Does it work?

3. Create a completely new project and add another small audio file. Does it work?

4. How much free space do you have on your device?

5. What is the FlipaClip version that you have?

Hi! this is the screen it gives me when I try to import my audio. it stays on 0% and will not go up no matter how long I wait.

I've tried adding smaller audio files on a different project and on the project mentioned, and also trying to add the same audio file to different projects and it will not work. The audio file I'm trying to put in is 4.4mb and i have 1.5gb of space free on my ipad. I have flipaclip version 1.4.1 downloaded.