0
Answered

Allow mic in settings

Legend360 Plays! 5 months ago in iOS updated by Dusan Kolic 5 months ago 1

My Flip-A-Clip on IPhone is AWESOME! The only thing is that I try to record audio, but it doesn’t let me. It says to turn allow on in settings, but when I check settings, there isn’t any mic allow. Please help!

Answer

Answer
Answered

Hello,

Go to your device Settings > Scroll all the way down and among applications find FlipaClip. Tap on FlipaClip and once inside, toggle Microphone.

Best,
Dusan

Answer
Answered

Hello,

Go to your device Settings > Scroll all the way down and among applications find FlipaClip. Tap on FlipaClip and once inside, toggle Microphone.

Best,
Dusan