0
Answered

Allow microphone access to FlipaClip via Settings

Candy 4 months ago in iOS updated by Dusan Kolic 3 months ago 1

I am trying to use audio but it said to allow to use audio on the screen on my tablet then I canceled it by accident and now it’s telling me to go to FlipaClip via settings and I don’t know what via settings is can you help me with this I went to the flipaclip settings and it didn't show anything of allowing audio what should I do?  

Answer

Answer
Answered

Hello,


To grant permission to FlipaClip to use your microphone, please follow below steps:

Open Settings and swipe down and tap on Privacy
Next tap Microphone, toggle on FlipaClip.

Let me know if that helped.

Best,
Dusan

GOOD, I'M SATISFIED
Satisfaction mark by Candy 4 months ago
Answer
Answered

Hello,


To grant permission to FlipaClip to use your microphone, please follow below steps:

Open Settings and swipe down and tap on Privacy
Next tap Microphone, toggle on FlipaClip.

Let me know if that helped.

Best,
Dusan