+8

Make FlipaClip compatible with older iOS versions

uwOpwp 3 months ago in iOS updated by Dusan Kolic 3 months ago 1 5 duplicates

iPad 2 / IOS 9.3.5 Version for flipaclip


I would really love it if you guys could get it compatible with IPad 2! I am getting so bored on my iPad because I can't use flipaclip!

Duplicates 5

I was quite disappointed to discover that FlipaClip wouldn't run on my iPad Mini because the newest version of iOS it can run is 9.3.5. Is there any way you could complie this to also run on a version pre-ios 10?

I really can't afford to upgrade to a newer iPad unfortunately

Thanks for anything you can do, I love your work!

- Gordon