0
Under review

Log in is not working

Mixutar 2 months ago in Android • updated by Dusan Kolic 2 months ago 3

Hey, I reinstalled flipaclip and I'm unable to log in. I switched from an apple device to an android. It says "account already exists with the same e-mail address but diffrent sing-in credentials. Sing in using a provider associated with this email address." Does this mean that I lost my premium purchases? 

I have the same issue! I just started a project and it won’t let me log in. I had to delete and reinstall the app because it wouldn’t let me draw anything. Now I can’t get back in to finish my project and I also purchased all the premium features. I’ve tried to reset my password and I get two errors. One says “user already signed in” the second error says “user account not found” I’m coming unglued. 

I don’t want to get knee deep into another project for it to just disappears again. I put a lot of work into that project and now it’s gone. I got half way through and it froze and wouldn’t let me draw anymore no matter the resets etc.

@Mixutar

Have you tried to reset your password? Also, try to sign in with Google or Facebook account, maybe that is what you used to log in.

Premium features are not connected to your FlipaClip account, they are connected to your Google Play/iTunes account.

Please check this post that should help you to restore your purchase.

** Note that you cannot transfer purchases across the different app stores (Google Play, Amazon AppStore and Apple AppStore). **

@Hallee,

Unfortunately, if you reinstall the app and you have not backed up your projects manually there is no way to restore them now.