+1

Please make a version for iPads under 10.0 cause I can't get it due to stupid Apple not adding a update

lemon's animations 11 months ago in iOS • updated by shuzhan yang 11 months ago 1

it always says please update to 10.0 but then it says no update there at all it says I'm up to date pls try to make like flipaclip but for under 9.0


I’m sorry but apparently they developers can’t spare time supporting older verions. Have ever tried ios 12?