+1
Under review

Little blue dots?

Deliasanimations fa 12 mesos • updated by miraculer1416 fa 6 mesos 4

so when I’m animating the outline on my drawing it has blue little dot things. It’s kind of weird and is spooking me a lil bit...🤨🤨🤨

+1

if I need too I’ll put a pic of them

I’ve had this problem with so many of my recent animations and I’m working on Thisbe animatic, spent a couple hours on it, only to find that I’ll have to do it all again (about 100 frames at 12fps) due the the appearance of small blue pixels. They cannot be seen when idle on a frame but can be seen when playing/previewing the animation. Some also only appear when you make it a movie. Because you can’t see them when working I on frame, it’s difficult to erase them without destroying all the work you’ve done. They also only appear when you’ve drawn something. This is a major problem that I am just fed up of. Please please suggest some solutions to this. I don’t want to I spend hours on an animation and theme have it ruined. Please fix this!!!! I will send pictures soon.

Under review

Hi Deliasanimations, please could you send us some pictures as well as give us more details by answering the following questions. Thank you!

What device do you have?
What OS version is it running?
What happened?
What did you expect to have happened?
What steps reproduce the issue?

    Hello. I am having this problem too, as I have said in a previous comment. My device is an iPhone 5s. I have recorded a video that I have planned to upload to YouTube and link it in a comment. Unfortunately, youtube isn’t working so I’ll have to figure out another way to send it to you to show you the problem.

    -m1416

    I have tried to upload the video file but it is taking quite some time. Is there another way I can send the video??