+2

You guys need to make this available for iOS versions lower than 10.

Flippywolf 11 months ago in iOS 0

I would love to use this app yet I simply cannot without getting that update that wont ever happen, so please try to make it availibe for updates in the 9