+5
Answered

How to turn off / remove FlipaClip Watermark?

applejack1104 2 years ago updated by Dusan Kolic 3 months ago 22 13 duplicates

I have the unlocker and I still have the water mark... I have Moto G4. Please fix. Uninstall flipaclip by accident and downloaded it again and when I made an animation it had the watermark even though I have paid for the Unlocker. Please explain this. Do I have to pay for the unlocker again? 

Answer

-1
Answer
Answered

The watermark needs to be switched to OFF before building the movie. This feature is a paid feature.


If you already purchased something you won't have to purchase it again!


Key points

  • If you purchased the FlipaClip - Unlocker app you need to redownload it. Here are steps on how to find it and download it since it is no longer published on the Play Store.
  • If you purchased the In-app feature it should automatically restore. If it doesn't automatically restore, make you are using the same Play Store account and that is the active account.
GOOD, I'M SATISFIED
Satisfaction mark by applejack1104 2 years ago

Duplicates 13

Answered
La app tiene un pequeño bug donde después que compras el Unlocker tenes que cerrar la app completamente y volver a abrirla para que el Unlocker se registre en la app. Una ves que esto pasa al armar la pelicula asegurate de que la Marca de agua este desabilitada. Esta mal traducida y por ahora se llama Filigrama esta opcion.
+2
That's called a watermark. The watermark can be removed by purchasing the full version.
+1
Answered
As @Victor mentioned, the FlipaClip logo we call it watermark and can be removed if you have the FlipaClip - Unlocker installed. Once you have the Unlocker installed you can turn it off before building the movie.

Checkout this post; how to build a movie.

I have installed unlocker in my last cellphone, now I changed a new cellphone,how can I install the unlocker in my new cellphone?

Hello Paul! Are you logging with the same App store account that you've used on purchasing the unlocker? If so, please do tap "Settings" and tap on "Get Unlocker". Thank you!

+1

I have the unlocker, but the watermark still shows, how do I get rid of it?

+4

Hello Music! All you need to do to get rid of the watermark is this

When you are ready to make a movie and publish it, there is settings at the side of the page when you click the movie button. There is a setting to remove the watermark on the side.

-1
Answer
Answered

The watermark needs to be switched to OFF before building the movie. This feature is a paid feature.


If you already purchased something you won't have to purchase it again!


Key points

  • If you purchased the FlipaClip - Unlocker app you need to redownload it. Here are steps on how to find it and download it since it is no longer published on the Play Store.
  • If you purchased the In-app feature it should automatically restore. If it doesn't automatically restore, make you are using the same Play Store account and that is the active account.

i paid for the full premium features and everything else except works except for the watermark removal; how do i fix this issue??

On the make movie page you need to manually disable the watermark. After disabling it the app will remember your setting.

Okay,so I bought the FULL premium version. All six layers,merge the layers,more than six seconds of video,and remove the watermark. I got everything-EXCEPT the option to remove the watermark. Help? :/

+1

hi. I have the same issue   I purchased everything for my iPad and the watermark still appears. There is no option to turn it on or off.  The box has a check mark. 

I have the same issue and it wouldn't matter so much except that the watermark is blocking a key feature in my video. There's no way to remove it or even move it over to the other side. Deal breaker.


Also, following some of the instructions, I uninstalled/reinstalled the app on my phone and all of my projects are now gone. Problem solved I guess. ;/

did you find out where is it?

There are way to many people having the same issue, maybe y'all need to adjust the app so people who took the time to purchase your app don't have to go through a 2nd step to turn off the watermark, thats 1. 

2. I was redirected here b/c y'all merged my issue to this forum.... so i'll reply here too. 


I wrote yesterday  

"I bought the Premium features pack yesterday. Then today I created something with 30 frames then created the movie. But the watermark was still there. Then I read a post on this website that said if you purchase the Premim pack to REDOWNLOAD the app again. So I did, mind you I was signed in under my account.

Now I’m in the app and my work is not here. I’m starting to think that y’all have major issues that need to be worked out, b/c this is extremely frustrating to do all this work and your app doesn’t even save the files under everyone’s account."

The reply: 

"About your drawings not getting saved. Most probably this is happening because you are running low on storage space and there is no space to save your drawings/projects. That's probably why they disappear when you leave an enter the app again.
Please make sure that you have enough free space when you work on the project.
Best, Dusan"


Dear Dusan,

My device has sufficient amount of space. Now explain that please. 

Hi Jalena,

1. In one of the next updates, we are going to automatically turn off the watermark after you buy that feature.

2. If you have reinstalled the app, unfortunately, there is no way to restore back your projects unless you back them up manually. It has nothing to do with storage space.

Regards,

Dusan

The only way to get Rid Of it is to buy Premium, Besides, It's not so big that it ruins everything you work on :/

Whenever you make a video into a movie, it gives you the option to change the format (gif, video etc.) a little below that it says ‘flipaclip watermark’ with a switch next to it where you can disable it. Make sure to check if you’ve turned that off before you convert it into a movie. Hope this helps!

when you click on creat film there is a Button (FlipaClip watermark) I had that Problem too