+5

IOS 9 Support

Tikari Alder 4 weeks ago in iOS 0

Hello! I currently have a first gen iPad Mini which runs on IOS 9, however, this app runs on IOS 10 or higher. Since I cannot update my iPad to IOS 10, I cannot download this app, which I wish to do. I would like to ask you guys to please add support for IOS 9, and I hope to be using FlipaClip soon. Cheers!